Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Object Storage] - SSE-C MPU impossible to download
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 12:14 CET
Identified
The SSE-C doesn't work for the multipart upload for now. Our team is already working on a fix. All the data already written will stay accessible and the SSE-C non-multipart still works.
Posted Dec 10, 2024 - 10:01 CET
This incident affected: Elements - Products (Object Storage).