[DC3] Private switch issue in DC3 Room 31 Rack D21
Incident Report for Scaleway
Resolved
The switch has been replaced and reconfigured, it is now back online.
You will need to renew your RPNv1 DHCP lease to reconnect the servers to RPN.
Posted Nov 14, 2021 - 12:58 CET
Investigating
We have detected an RPN switch down in DC3 Room 31 Rack D21.
Servers in that rack currently have no private network access and are unreachable through RPN.
Posted Nov 14, 2021 - 11:23 CET
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).