[Billing] February invoices are unavailable for the moment
Incident Report for Scaleway
Resolved
Invoices have been regenerated and are now properly available again.
Posted Feb 18, 2021 - 09:57 CET
Identified
We found the root cause and we are currently working on a rollback.
Posted Feb 17, 2021 - 18:29 CET
This incident affected: Elements - Products (Billing API).