Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[AMS] - A switch rebooted in ams room h2 rack fj17

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 23, 2023 - 17:12 CET

Identified

One of our switch in AMS in room H2 and rack FJ17 has rebooted for unexpected reason.
Our team is currently investigating on this issue.
Posted Jan 23, 2023 - 16:52 CET
This incident affected: Dedibox - Datacenters (AMS).