[Webhosting] SMTP blacklisted by AbusIX
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 14:25 CET
Investigating
We have identified that the IP address of our outbound SMTP service used by Webhosting Cloud offers has been blacklisted by Abusix.

This is currently being handled by our Trust & Safety team, we will update this status as soon as we have more information on this matter.
Posted Nov 30, 2022 - 16:22 CET
This incident affected: Dedibox - Products (Hosting).