[NETWORK]- Fiber cut between DC5 and DC3
Incident Report for Scaleway
Resolved
All links are now back in production and DC5 is connected back with full capacity.
Posted Mar 29, 2024 - 10:22 CET
Identified
During the night between 10:22PM UTC and 1:16AM UTC, our provider experienced another dark fiber cut heaviliy impacting DC5 public network performance for Dedibox and EMaaS product. DC5 Dedibox RPN network was totally isolated from DC3/DC2/AMS1 during that period, as both redundant dark fiber were at some point, both impacted by a cut.
Our provider did repair the first dark fiber cut at 02:58AM UTC, we are now putting back in production the links
Posted Mar 29, 2024 - 09:38 CET
Update
Due to capacity issue, Dedibox and Elastic-metal servers in DC5 could experienced reduced bandwidth and some packet loss.
Posted Mar 28, 2024 - 18:55 CET
Investigating
There is a fiber cut between DC5 and DC3 impacting the redundancy.
The Teams are on the way to figure out the exact location of the cut.
Posted Mar 28, 2024 - 18:21 CET
This incident affected: Dedibox - Datacenters (DC3, DC5).