Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule] Node 1.34+ creation failure

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 12:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 11:06 CEST

Identified

Since 2025-10-07 around 15:30 CEST new 1.34+ nodes failed to be created properly.
Meaning that the instance was created but never joined the cluster.

You may have experienced autoscaling issue and in worst case scenario with upgrades loss of nodes as the new ones never spawned.

The fix is already being rolled out !
We are deeply sorry for the inconvenience caused, feel free to open a ticket if you've been impacted.
Posted Oct 08, 2025 - 10:38 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).