[WEBHOSTING] Websites on Platform 27 are down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 11:01 CET
Investigating
Our Webhosting platform 27 is not responding.
Websites hosted on this platform are unreachable.

Issue has been escalated to our Product team.
Status will be updated as soon as we have additional details to share.
Posted Mar 22, 2021 - 19:10 CET
This incident affected: Dedibox - Products (Hosting).