[DC5] Public switch issue in DC5 Room 1 Rack D26
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 15:06 CET
Investigating
We have detected a switch down in DC5 Room 1 Rack D26.
Servers in that rack currently have no public network access and are unreachable.
Posted Nov 26, 2021 - 14:04 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).