Emails related to account actions aren't delivered
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 11:11 CEST
Investigating
Due to an internal issue, emails related to account actions (mail for Terms of Service, and Magic Link) are currently not delivered. Our team is currently working on resolving the issue.
Posted Jun 13, 2022 - 10:58 CEST
This incident affected: Elements - Products (Account API).