[DC3] Public switch issue in DC3 Room 4 4-3 Rack B13
Incident Report for Scaleway
Resolved
The switch is now back online, public connectivity is restored to servers in the rack.
Posted Jun 21, 2022 - 12:42 CEST
Investigating
We have detected a switch down in DC3 Room 4 4-3 Rack B13
Servers in that rack currently have no public network access and are unreachable.
Posted Jun 21, 2022 - 11:36 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).