[RPN] Bandwith issue DC5
Incident Report for Scaleway
Resolved
This incident has been resolved.
The issue came from a link on a router at DC2, Room 101.
Posted May 19, 2022 - 19:22 CEST
Investigating
We have received reports of a bandwith issue over the RPN from and towards DC5.

We are currently investigating.
Posted May 19, 2022 - 17:00 CEST