Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Temporary Support unavailability from December 31th, 4PM CET to January 1st, 6AM CET

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 04, 2025 - 06:55 CET

Investigating

During New Year evening, Support will be temporarily unavailable by phone and ticket from December 31th, 4PM CET to January 1st, 6AM CET
Services monitoring will still be running as usual.
Posted Dec 31, 2024 - 14:09 CET
This incident affected: Miscellaneous (Excellence).