Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - Object Storage high error rate in PL-WAW

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 02:18 CET

Update

The problem reappeared briefly, but was immediately monitored and fixed by our engineers.
Posted Mar 27, 2025 - 02:02 CET

Monitoring

Problem as been found and fixed.

We are seeing the error rate getting lower, we are monitoring until full recovery
Posted Mar 27, 2025 - 01:27 CET

Investigating

Object Storage is unavalaible in pl-waw as of right now.

Our engineers are investigating this.
Posted Mar 27, 2025 - 01:09 CET
This incident affected: Elements - Products (Object Storage) and Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3).