Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Dedibox] [Billing] - Installations fees wrongly billed with Dediscount
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 12:50 CEST
Investigating
The installation fees with the Dedidscount for a 36 months commitment are actually billed, while they shouldn't be. Our Dedibox team is already aware of this issue and is working on it.
Posted Oct 01, 2024 - 15:00 CEST
This incident affected: Dedibox - Products (Dedibox).