Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC3] Public Switch rebooted in rack S46-F2
Incident Report for Scaleway
Resolved
Following our investigation into the recent reboot of the public switch inside rack S46-F2 at our DC3 data center, we have determined that there are no issues on our end
Posted Dec 05, 2024 - 14:31 CET
Monitoring
We would like to inform you that the public switch inside rack S46-F2 at our DC3 data center has rebooted. Our technical team is currently investigating the cause of the reboot and working diligently to ensure that all services are restored.
Posted Dec 05, 2024 - 14:00 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).