[Excellence] Hotline support unavailable
Incident Report for Scaleway
Resolved
Our support team is now available again through the phone.
Posted Sep 27, 2021 - 10:42 CEST
Identified
The hotline is currently close, due to lack of staff for today. It allows us to be more responsive in one place. If you need any assistance, please contact us via ticket directly.
Thanks for your understanding.
Posted Sep 24, 2021 - 10:50 CEST
This incident affected: Miscellaneous (Excellence).