Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] - Public switch down room 46 - D2

Incident Report for Scaleway

Monitoring

The switch has been replaced but still under monitoring by our team.
Posted Mar 13, 2026 - 09:23 CET

Investigating

Since 02:02AM, the public switch is down in DC3 in room 46 - D2. This may impact the connectivity of some services.
Posted Mar 13, 2026 - 08:19 CET
This incident affects: Elements - Products (Network).