Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Account API] - fr-par-1 Users can't receive login email

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 20:43 CET

Investigating

Users are currently unable to receive login emails due to a technical issue affecting the Account API in the fr-par-1 region.
Posted Mar 19, 2026 - 20:09 CET
This incident affects: Elements - Products (Account).