Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING] - pf17-mysql is down.

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 12:03 CEST

Identified

The pf17-mysql have been out of service.

Our engineers are doing their utmost to restore the service as soon as possible.
Posted May 07, 2025 - 10:02 CEST
This incident affects: Dedibox - Products (Hosting).