Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Network]-RPN unavailability

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 14:49 CET

Monitoring

RPN was unavailable today between 13:20:34 UTC and 13:27 UTC in DC2/S203b/J5
Posted Mar 25, 2025 - 14:48 CET
This incident affected: Dedibox - Datacenters (DC2).