Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Elements] S3 can be instable due to heatwave

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 23, 2022 - 12:36 CEST

Monitoring

Our engineering team found the source of the anomaly and deployed a fix at their level.
They are now monitoring the situation.
Posted Jun 18, 2022 - 15:50 CEST

Investigating

Some increase in tail latency and some occasional 5xx might happen.
Our engineering team is already working on the situation in the datacenter and is taking action as soon as possible.

We will get back to you as soon as we have a feedback on the situation.
Posted Jun 18, 2022 - 13:48 CEST
This incident affected: Elements - Products (Load Balancer).