RPN outage in DC2 room 101
Incident Report for Scaleway
Resolved
The issue has been fixed by our engineers.
Posted Mar 01, 2021 - 15:40 CET
Investigating
We have received multiple reports regarding RPN connectivity issues in DC2 room 101.
Our network team is currently investigating, status will be updated as soon as possible.
Posted Mar 01, 2021 - 14:50 CET
This incident affected: Dedibox - Datacenters (DC2).