Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[CKPT] [FR/NL/PL] - Cockpit Logs ingestion down

Incident Report for Scaleway

Resolved

Loki is up on all Regions.
Some logs have been lost because too old for replay, we're sorry for the impact.
Posted Aug 27, 2026 - 17:38 CEST

Investigating

On a schedule maintenance of Cockpit components, we had an issue which breaks loki ingestion on FR-PAR, NL-AMS and PL-WAW.
We are actually taking a step back
Posted Aug 27, 2026 - 16:52 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Cockpit).