[DC5] Public switch issue on room 1 1 rack A33
Incident Report for Scaleway
Resolved
The switch has been replaced and the servers are now accessible again.
Posted Sep 27, 2021 - 00:37 CEST
Investigating
We identified an outage on a public switch on room 1 1 - A33 in DC5.
Posted Sep 26, 2021 - 19:32 CEST
This incident affected: Dedibox - Datacenters (DC5).