Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Issue on DNS resolvers between Scaleway/Dedibox and Linode autoritative servers

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 14:11 CEST

Investigating

We have analyzed an issue to access the autoritative DNS of Linode (at least ns1/2/3/4/5.linode.com) to resolve some domain names (FQDN) from our network.

You may use other DNS resolvers to solve this issue in the meantime than the ones provided with Scaleway and Dedibox if you have issue to resolve some FQDN behind Linode DNS autoritative servers (an example with Unbound and a public DNS like Google : 'unbound-control forward_add alpinelinux.org x.x.x.x').

We are not the sole provider to experience such issue, many other DNS public resolvers we have tested are experiencing the same anomalous behavior.
Posted Jun 24, 2025 - 14:53 CEST
This incident affected: Elements - Products (Network).