Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[API Gateway] - [it-mil] - connection failures

Incident Report for Scaleway

Resolved

The situation has been back to normal since 3:15 PM.
Pushes to the registry and container deployments in the IT-mil region are working again.
Sorry about any inconvenience.
Posted Jul 23, 2026 - 17:23 CEST

Identified

Since around 1 PM UTC, some internal connections to Scaleway API on it-mil region started to fail. As a result:
-Pushes to rg.it-mil.scw.eu are failing with HTTP 500
-Serverless Containers deployments are failing (resources stuck in creating)
-etc. (list is not exhaustive)
Posted Jul 23, 2026 - 16:41 CEST
This incident affected: Elements - Products (APIs).