Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DNS Management for Elements] - [fr-par-1] - Service Degraded

Incident Report for Scaleway

Monitoring

The incident took place between 4 p.m. and 4:10 p.m. and is now under monitoring from our team.
Posted Feb 02, 2026 - 16:33 CET

Investigating

The DNS Management for Elements service is experiencing a partial outage in the fr-par-1 region due to a temporary limit on database connections. This may result in errors when attempting to manage DNS records. We are currently investigating the issue.
Posted Feb 02, 2026 - 16:28 CET
This incident affects: Elements - Products (Domains).