[AMS] IPFO modification issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 09:53 CEST
Monitoring
A fix has been implemented in order to limit the impact, our team is monitoring the issue.
Posted Sep 29, 2021 - 19:39 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2021 - 19:34 CEST
Identified
Due to a network issue, management of the IPFO is degraded. You may experience some issues adding or deleting your IPFO.
No network impacts.
Posted Sep 29, 2021 - 19:33 CEST
This incident affected: Dedibox - Datacenters (AMS).