[DC2] Public switch issue in DC2 Room 103 Rack J3
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 10:12 CEST
Monitoring
The issue seems fix for now, do not hesitate to come back to the ticket if you are still experiencing the error.
Posted Sep 21, 2022 - 14:07 CEST
Investigating
We have detected a switch down in DC2 Room 103 Rack J3
Servers in that rack currently have no public network access and are unreachable.
Issue has been forwarded to our team for resolution.
Posted Sep 21, 2022 - 05:56 CEST
This incident affected: Dedibox - Products (Dedibox).