[BILLING] Credit cards payment issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 09:33 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2021 - 11:53 CET
Identified
We are currently encountering an issue with our payment provider.
Some transactions with credit cards are failing. We are working on a fix

================

11/01/2021 1300 UTC (1400 LT)
For Scaleway Elements only, the issue is solved. You can add your card again and then retry the payment.

08/01/2021 0920 UTC (1020 LT)
The product team has identified the root cause and working on a fix.

08/01/2021 0910 UTC (1010 LT)
Issue has been escalated to local team
Posted Jan 20, 2021 - 11:20 CET