Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[IT-MIL]Multiple APIs are down

Incident Report for Scaleway

Update

Situation is stabilizing on the API side, we are still working to manage side effects.
Posted Sep 05, 2026 - 13:42 CEST

Update

APIs for IT-MIL are still unavailable due to remaining network issue.
Posted Sep 05, 2026 - 13:38 CEST

Update

The situation is returning to normal. We are currently fixing the side effects.
During the incident, management of resources on IT-MIL-1 AZ was not possible through APIs and console.
Posted Sep 05, 2026 - 13:09 CEST

Update

We are still working on the incident.
Posted Sep 05, 2026 - 12:51 CEST

Investigating

All APIs hosted on it-mil are down.
Posted Sep 05, 2026 - 12:42 CEST
This incident affects: Elements - Products (APIs) and Elements - AZ (it-mil-1).