[Kapsule] Control Plane issues
Incident Report for Scaleway
Resolved
Our team confirms having and deploying the necessary fix to resolve the anomaly.
This incident has been resolved.
Posted Jul 21, 2022 - 14:39 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2022 - 16:41 CEST
Identified
Due to a memory problem, some Control-Plane may crash. To solve this problem, our team will update some parts of our infrastructure. We will add new servers, and review some memory limits. Some operations have already been done and other maintenance operations are planned during the next 2 weeks.
Posted Jun 27, 2022 - 16:38 CEST
This incident affected: Elements - Products (Kapsule).