[DC5] Public switch down in Room 1 1 Rack C65
Incident Report for Scaleway
Resolved
This incident is now resolved, public connectivity is back in the rack, and servers should be reachable again.
Posted Jun 18, 2022 - 12:35 CEST
Investigating
We are currently encountering an issue in DC5 Room 1 1 Rack C65.
The public switch of this rack is currently down, servers have no public connectivity.
Posted Jun 18, 2022 - 11:13 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).