Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox]- Debian 10 installation issue

Incident Report for Scaleway

Resolved

The anomaly originated from Debian 10 “Buster,” which had been EOL since June 30, 2024.
Following this, Debian switched its packages to archive repositories, meaning that the repositories were no longer available on the current repositories.
We had to update this installation process on our end to take the correct repositories into account.

This has now been done, and Debian 10 installations are once again working as expected.

Thank you for your patience and cooperation!
The Scaleway support team remains available if you need any assistance.
Posted Jul 29, 2025 - 15:06 CEST

Investigating

We are currently investigating this issue.
Posted Jul 17, 2025 - 07:05 CEST
This incident affected: Dedibox - Products (Dedibox).