[REGISTRY] Internal Server issue when pushing/pulling
Incident Report for Scaleway
Resolved
The situation has been stable for some time, this incident is now closed.
Posted Dec 06, 2021 - 11:36 CET
Monitoring
The necessary actions have been taken to fix the issue, and the situation seems to have stabilized.
In a quality approach, we will continue to monitor the situation on our side.
Posted Nov 25, 2021 - 17:54 CET
Investigating
The registry service still appears to face issues with push attempts.

This operation may yield internal server errors for some images.
Our product team is still investigating the root cause.
Posted Nov 20, 2021 - 14:26 CET
Monitoring
A fix has been fully implemented on November 19th at 10 PM UTC, we are no longer seeing any issue but will keep monitoring results. We will close this status once the registry service's stability is fully confirmed.
Posted Nov 20, 2021 - 11:14 CET
Update
The issue is now only in FR-PAR.

Our product team is still investigating on their side to find the root cause.
Our Excellence Customer Team is still available to address individual issues.
Posted Nov 19, 2021 - 11:56 CET
Investigating
We are currently experiencing a problem with our registry service.
Any action can lead to a 500 Internal Server Error.
Our team is aware of the problem, and we are working hard to resolve it.
Posted Nov 19, 2021 - 10:14 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Container Registry, Functions and Containers).