Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Console Elements Scaleway] - Console Scaleway down

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 14:51 CET

Investigating

The Scaleway console is currently unavailable due to an external error at Cloudflare.
We are working to resolve the issue as quickly as possible.
Posted Nov 18, 2025 - 13:06 CET
This incident affects: Dedibox - Products (Dedibox) and Elements - Products (Elements Console, Website).