Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [AMS1] Switch rebooted in Room H6 Rack 6.12

Incident Report for Scaleway

Resolved

The root cause was due to a hardware issue on the switch.
We will do a replacement in a near future. A separate maintenance will be created to prevent any further issue.

All servers linked to this switch and racks are up and running.
Posted Jun 15, 2026 - 12:20 CEST

Update

The issue has now been resolved. All relevant teams are investigating the incident to determine the root cause and prevent similar issues in the future.
Posted Jun 15, 2026 - 11:28 CEST

Update

We are continuing to investigate this issue.
Posted Jun 15, 2026 - 11:21 CEST

Investigating

Some customers may have experienced network connectivity issues in

AMS1 Room H6
Rack 6.12.17
6.12.29
6.12.60
6.12.67
and 6.12.71 to 6.12.75

due to a unexpected network switch reboot.
Posted Jun 15, 2026 - 11:00 CEST
This incident affected: Dedibox - Products (Dedibox).