Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network] Trafic blackholed toward NL-IX

Incident Report for Scaleway

Resolved

Everything is back to normal.
Posted Sep 01, 2021 - 19:57 CEST

Monitoring

There is not more issue since the shutdown of the concerned link.
We are still monitoring the situation.
Posted Sep 01, 2021 - 15:24 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 13:31 CEST

Update

The faulty link has been shutdown.
Posted Sep 01, 2021 - 13:31 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 13:30 CEST

Identified

It seems that since 16 hours some trafic is blackholed when using NL-IX due to some mac address not learnt correctly.
Only PAR region should be affected.
Posted Sep 01, 2021 - 13:03 CEST
This incident affected: Elements - AZ (fr-par-1).