Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[CONSOLE] User can't access instance overview

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 12, 2023 - 14:47 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 30, 2023 - 15:42 CEST

Investigating

Users can't access their overview with POP instances, facing an error "Oops - an error occured"
Posted May 30, 2023 - 15:42 CEST
This incident affected: Elements - Products (Elements Console).