[DEDIBOX] - Maintenance Console
Scheduled for Jun 25, 07:00 - 09:00 CEST
Update
We have revised the maintenance plan to improve the customer experience. As a result, only console.online.net ticketing will be affected, and deployment has been rescheduled until June 25, 2024.
Posted Jun 07, 2024 - 13:36 CEST
Update
The date has been updated to June 11th, from 7:00 AM to 9:00 AM (Paris Time).
Posted May 30, 2024 - 11:32 CEST
Update
The maintenance has been rescheduled to a yet-to-be-determined date.
Posted May 27, 2024 - 17:50 CEST
Scheduled
Dear Dedibox users,

We would like to inform you that console.online.net and api.online.net will be undergoing maintenance on Tuesday, May 28th, from 7:00 AM to 9:00 AM (Paris Time).
The purpose of this maintenance is to enhance our internal support tool to improve better tracking of your issues and support requests. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Thank you for your cooperation.
Best regards, Dedibox Team
Posted May 20, 2024 - 12:07 CEST
This scheduled maintenance affects: Dedibox - Datacenters (DC2, DC3, DC5, AMS) and Dedibox - Products (Dedibox).