Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[dc5] private switch issue in Dc5 Room 1 Rack D14

Incident Report for Scaleway

Identified

We have detected a switch down in Dc5 Room 1 Rack D14
Servers in that rack currently have no private network access and are unreachable.

===================

Thursday 27 november 19h45 UTC
Issue has been forwarded to our team for resolution.
Posted Nov 28, 2025 - 11:17 CET
This incident affects: Dedibox - Datacenters (DC5).