Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DBaaS] [Instances] Database instability in fr-par
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 18:38 CET
Monitoring
A maintenance operation on one of our server of a block storage cluster on PAR1 resulted on a bad network configuration.
This incident implied IOWaits and IOTimeouts on a small fraction of b_ssd class volumes.

Managed Databases and Cockipt production were impacted as well as a small percentage of instances using b_ssd class block volumes.

The server was shutdown at 14h08 UTC all IOWait/Timeout issues were fixed at that time.

We will continue to investigate and fix the server configuration before re-injecting in this block storage cluster.
Posted Nov 04, 2024 - 15:30 CET
Investigating
Services using block storage may be partially unavailable.
Posted Nov 04, 2024 - 14:55 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Instances, Databases, Observability).