[Webhosting] Blacklisted SMTP IP address
Incident Report for Scaleway
Resolved
We are no longer listed at Abusix, issue has been resolved.
Posted Dec 06, 2021 - 09:21 CET
Update
Our Trust & Safety team is continuing to work on this issue, we're making progress on the subject.
This status will be updated as soon as we have more details.
Posted Nov 19, 2021 - 18:07 CET
Investigating
We have identified that the IP address of our outbound SMTP service used by Webhosting Classic offers (PERSO, PRO, and BUSINESS) has been blacklisted by Abusix.

This is currently being handled by our Trust & Safety team, we will update this status as soon as we have more information on this matter.
Posted Nov 05, 2021 - 11:34 CET
This incident affected: Dedibox - Products (Hosting).