Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] - Public switch issue in DC5 room 1 1 rack D27

Incident Report for Scaleway

Resolved

Switch has been rebooted per the field team.
Posted Jun 09, 2025 - 10:59 CEST

Update

We are continuing to investigate this issue.
Posted Jun 09, 2025 - 10:14 CEST

Investigating

We have detected a switch down in DC5 room 1 1 rack D27
Servers in that rack currently have no public network access and are unreachable.

An intervention is planned and a technician will carry out all the necessary checks.
Posted Jun 09, 2025 - 10:14 CEST
This incident affected: Dedibox - Products (Dedibox).