[Webhosting][Classic] Sending mail unavailable 535 error
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 11:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 17:21 CET
Update
Some customers are also experiencing a 503 while trying to connect to our webmail.
Our product team is working on the issue.
Posted Jan 31, 2023 - 15:58 CET
Investigating
We are investigating about the error encountered when sending a mail. Returning an error 535
Posted Jan 31, 2023 - 14:41 CET
This incident affected: Dedibox - Products (Hosting).