Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Scaleway Webhosting] - Hosting partially unavailable on PF 1010

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 11:44 CET

Update

Our engineers installed a new fix this morning and the service has been back up and running since 9am.
Posted Feb 17, 2025 - 11:52 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2025 - 01:14 CET

Investigating

Some website and their database are unavailable on the PF 1010.
The webhosting team has been alerted and will investigate it as soon as possible.
Posted Feb 15, 2025 - 00:11 CET
This incident affected: Elements - Products (Web Hosting).