Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[NETWORK] [AMS] - Switch h6-6b51-2.ams1 is down
Incident Report for Scaleway
Resolved
The switch has been replaced.
Posted Dec 02, 2024 - 03:03 CET
Investigating
Switch h6-6b51-2.ams1 is down, all the servers on it are unreachable. We're currently working on it.
Posted Dec 01, 2024 - 22:18 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).