[WEBHOSTING] Platform #44 is unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 12:44 CEST
Monitoring
The platform #44 has been relaunched and is now available, we are monitoring the situation and will close this status if no further issue happens. Please open a support ticket if you have a website on this platform that is still unreachable, thank you.
Posted Sep 01, 2021 - 08:36 CEST
Investigating
Websites hosted on our platform #44 will display as being under maintenance, our product team has been notified in order to resolve this issue as soon as possible.
Posted Sep 01, 2021 - 08:12 CEST
This incident affected: Dedibox - Products (Hosting).