Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[STORAGE] Lifecycle rules issue

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 14:42 CEST

Identified

Some lifecycle rules didn't work as expected from 15/03 to 19/03
Posted Mar 20, 2024 - 11:40 CET
This incident affected: Elements - Products (Object Storage).